Starting the game with compatibility

ecs

Piloto Formula 2
Registrado
Registrado
30 de Octubre de 2016
Mensajes
38
Puntuación de reacción
29


if the game does not want to start using modern operating systems, it is advisable to do as in the image or go to the large X of Gpxpatch and then on properties then again on compatibility where a drop-down window opens with the whole list of operating systems and choose them one also starts as Windows XP is fine
 

Carl_GPGAMES

Piloto Formula 2
Supporter VIP
Registrado
16 de Febrero de 2020
Mensajes
23
Puntuación de reacción
30
don't do that, it causes problems only. the latest version of gpxpatch was created for windows 10, so no compatibility mode needed for gpxpatch. same for gp4; if you run the game with gpxpatch, gpxpatch will apply all the settings needed.
 
Arriba Pie